nipype package

Information on specific functions, classes, and methods.

Release

1.6.1

Date

July 23, 2021, 19:48 PDT

Top-level module API

class nipype.NipypeTester

Bases: object

nipype.check_latest_version(raise_exception=False)

Check for the latest version of the library.

Parameters

raise_exception (bool) – Raise a RuntimeError if a bad version is being used

nipype.get_info()

Returns package information

Subpackages